Geopointe API incident has been resolved! We apologize for the issue today, but are happy to report that everything within the application is now operational.
Posted Dec 10, 2024 - 15:20 EST
Monitoring
The fix has been implemented and pushed out in a new package. Geopointe 34.15 is now live and was scheduled to deploy at 2:45pm EST. We will be monitoring to ensure that customers now see expected behavior within the application.
Posted Dec 10, 2024 - 14:56 EST
Identified
The issue has been identified and the fix has been implemented. We are now packaging a new version of Geopointe and will proceed in testing and then releasing a new package to remediate the problem going forward!
Posted Dec 10, 2024 - 13:28 EST
Investigating
Our API that supports certain actions within the Geopointe application is experiencing performance problems. Periodic requests are failing resulting in problems related to standard operating tasks in our application including Routes, Shapes, and Thematic Maps. Our team is looking at this with the highest priority to help resolve it and will update once the problem is identified.
We appreciate your patience as we correct this problem!
Posted Dec 10, 2024 - 11:36 EST
This incident affected: Route Planner, The Geocoder, Thematic Maps, Routes & Calendar Scheduling, and Shapes.