Server maintenance 11pm EST 10/17 - 30 min downtime

Incident Report for Geopointe

Resolved

This incident has been resolved. Geopointe has been tested after update. and is running as expected.
Posted Oct 18, 2023 - 00:25 EDT

Monitoring

A fix has been implemented, and we are monitoring the results.
Posted Oct 17, 2023 - 23:00 EDT
This incident affected: Route Planner, Assignment Plans, The Geocoder, Territory Planner Connector, Thematic Maps, Routes & Calendar Scheduling, Shapes, and The Map Page.