Google Maps Platform Outage

Incident Report for Geopointe

Postmortem

Google had most services restored by 11:00am PT, and got everything else back up by that afternoon.

Posted Mar 30, 2022 - 17:55 EDT

Resolved

We have been made aware that Google Maps is having problems and is not loading for most customers.

We are monitoring the Google Maps Platform Status page for updates, but there is nothing our Geopointe team can do other than wait for Google. You can follow along here: https://status.cloud.google.com/maps-platform/.
Posted Mar 18, 2022 - 12:30 EDT