A patch going out to our customers tonight (29.22) will resolve the issue, by ensuring the Device Type is always filled in.
We appreciate your patience as we dealt with the holiday weekend as well as unexpected deployment issues. Please reach out if after you are updated 29.22 you still don't see communication from your live tracking enabled vehicles and objects.
Posted Sep 07, 2022 - 21:12 EDT
Update
Due to code deployment issues, we have not been able to patch an automatic fix to this problem yet. We do apologize for the continued down time.
As a reminder, there is a workaround to fix device communication:
• Go to your Geopointe Devices object. • Update the "Device Type" field on your devices to be "Standard." • Save your Device records.
Posted Sep 02, 2022 - 15:53 EDT
Identified
If you are a user of Geopointe's Live Tracking add-on, you may not have seen communication from your devices since late on Tuesday, 8/30. A change to support new devices inadvertently affected existing devices.
We will be patching an update soon. If you need a fix sooner, please do the following: • Go to your Geopointe Devices object. • Update the "Device Type" field on your devices to be "Standard." • Save your Device records. • Once that is done, you will start having communication from your devices again.
We apologize for the inconvenience and we will update this incident report once the patch is released.